Package: libqt4-sql-ibase (4:4.8.6+git64-g5dc8b2b+dfsg-4+adr1~jessie)

Qt 4 InterBase/FireBird database driver

This package contains the InterBase/FireBird plugin for Qt 4.

Install it if you intend to use or write Qt programs that are to access an InterBase/FireBird DB.

Other Packages Related to libqt4-sql-ibase

Depends

  • libc6 (>= 2.14)
  • libfbclient2 (>= 2.5.0.25784~ReleaseCandidate1.ds2)
  • libgcc1 (>= 1:4.1.1)
  • libqt4-sql (= 4:4.8.6+git64-g5dc8b2b+dfsg-4+adr1~jessie)
  • libqtcore4 (= 4:4.8.6+git64-g5dc8b2b+dfsg-4+adr1~jessie)
  • libstdc++6 (>= 4.1.1)

Suggests