Package: libqt4-sql-psql (4:4.8.6+git64-g5dc8b2b+dfsg-4+adr1~jessie)

Qt 4 PostgreSQL database driver

This package contains the PostgreSQL plugin for Qt 4.

Install it if you intend to use or write Qt programs that are to access a PostgreSQL DB.

Other Packages Related to libqt4-sql-psql

Depends

  • libc6 (>= 2.4)
  • libgcc1 (>= 1:4.1.1)
  • libpq5
  • libqt4-sql (= 4:4.8.6+git64-g5dc8b2b+dfsg-4+adr1~jessie)
  • libqtcore4 (= 4:4.8.6+git64-g5dc8b2b+dfsg-4+adr1~jessie)
  • libstdc++6 (>= 4.1.1)

Suggests