Package: libphp5-embed (5.6.11+dfsg-adr1~jessie)

HTML-embedded scripting language (Embedded SAPI library)

This package provides the library /usr/lib/libphp5.so which can be used by application developers to embed PHP scripting functionality.

The following extensions are built in: bcmath bz2 calendar Core ctype date dba dom ereg exif fileinfo filter ftp gettext hash iconv json libxml mbstring mhash openssl pcntl pcre Phar posix Reflection session shmop SimpleXML soap sockets SPL standard sysvmsg sysvsem sysvshm tokenizer wddx xml xmlreader xmlwriter zip zlib.

PHP (recursive acronym for PHP: Hypertext Preprocessor) is a widely-used open source general-purpose scripting language that is especially suited for web development and can be embedded into HTML.

WARNING: The embed SAPI is experimental and there's no guarantee that the API/ABI will be kept compatible even between minor releases. You have been warned.

Other Packages Related to libphp5-embed

Depends

  • libbz2-1.0
  • libc6 (>= 2.15)
  • libcomerr2 (>= 1.01)
  • libdb5.3
  • libgssapi-krb5-2 (>= 1.6.dfsg.2)
  • libk5crypto3 (>= 1.6.dfsg.2)
  • libkrb5-3 (>= 1.6.dfsg.2)
  • libonig2 (>= 5.9.5)
  • libpcre3 (>= 1:8.35)
  • libqdbm14 (>= 1.8.74)
  • libressl
  • libxml2 (>= 2.9.0)
  • zlib1g (>= 1:1.1.4)
  • mime-support
  • php5-common (= 5.6.11+dfsg-adr1~jessie)
  • libmagic1
  • ucf
  • tzdata

Suggests