Package: libqt4-sql-sqlite2 (4:4.8.6+git64-g5dc8b2b+dfsg-4+adr1~jessie)

Qt 4 SQLite 2 database driver

This package contains the SQLite 2 plugin for Qt 4.

Install it if you intend to use or write Qt programs that are to access an SQLite 2 DB.

Other Packages Related to libqt4-sql-sqlite2

Depends

  • libc6 (>= 2.4)
  • libgcc1 (>= 1:4.1.1)
  • libqt4-sql (= 4:4.8.6+git64-g5dc8b2b+dfsg-4+adr1~jessie)
  • libqtcore4 (= 4:4.8.6+git64-g5dc8b2b+dfsg-4+adr1~jessie)
  • libsqlite0 (>= 2.8.17)
  • libstdc++6 (>= 4.1.1)

Suggests