Package: qt4-default (4:4.8.6+git64-g5dc8b2b+dfsg-4+adr1~jessie)

Qt 4 development defaults package

Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality.

This package sets Qt 4 to be the default Qt version to be used when using development binaries like qmake. It provides a default configuration for qtchooser, but does not prevent alternative Qt installations from being used.

Other Packages Related to qt4-default

Depends

Conflicts

  • qt5-default